What’s Vulnerable › Vulnerabilities
CVE-2026-14358: Stored XSS in Wikimedia Chart pie tooltip via Data:*.tab field title
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-01 · updated 2026-10-25
- Weakness: CWE-79
Description
Improper neutralization of input during web page generation ('cross-site scripting') vulnerability in The Wikimedia Foundation Mediawiki - Charts Extension allows Cross-Site Scripting (XSS). This issue affects Mediawiki - Charts Extension: from * before 1.43.9,1.44.6,1.45.4.
Affected products
- Wikimedia Foundation MediaWiki: from 1.43.0 before 1.43.9; from 1.44.0 before 1.44.6; from 1.45.0 before 1.45.4 — fixed in 1.43.9, 1.44.6, 1.45.4
How to fix
Upgrade to a fixed version: Wikimedia Foundation MediaWiki 1.43.9, 1.44.6, 1.45.4. Check the vendor advisory for mitigations.
References
- https://gerrit.wikimedia.org/r/q/Ibdaa7c852ae83f562e84dddc9c96ad64e2152210
- https://phabricator.wikimedia.org/T430548
Get alerted when CVE-2026-14358 or the next vulnerability affects your stack