What’s Vulnerable › Vulnerabilities
CVE-2026-1446: XSS issue is Esri ArcGIS Pro versions 3.6.0 and earlier
- Severity: medium (CVSS 5.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-26 · updated 2026-06-17
- Weakness: CWE-79
Description
There is a Cross‑Site Scripting (XSS) issue in Esri ArcGIS Pro versions 3.6.0 and earlier. ArcGIS Pro is a desktop application, and exploitation is limited to local users interacting with the application; no privileged role or elevated permissions are required beyond standard local user access. A local attacker can supply malicious strings that may be rendered and executed when a specific dialog within ArcGIS Pro is opened. This issue is fixed in ArcGIS Pro version 3.6.1.
Affected products
- Esri ArcGIS Pro: before 3.6.1 — fixed in 3.6.1
How to fix
Upgrade to a fixed version: Esri ArcGIS Pro 3.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1446 or the next vulnerability affects your stack