What’s Vulnerable › Vulnerabilities
CVE-2026-14550: WPCafe < 3.0.18 - Unauthenticated Reservation Approval Bypass via Missing Authorization
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-26 · updated 2026-08-26
- Weakness: CWE-862
Description
The WPCafe WordPress plugin before 3.0.18 does not perform an authorization check when creating a reservation through its REST API, verifying only a publicly available nonce, allowing unauthenticated users to submit reservations with an arbitrary approval status and bypass the administrator moderation workflow.
Affected products
- WPCafe: before 3.0.18 — fixed in 3.0.18
How to fix
Upgrade to a fixed version: WPCafe 3.0.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14550 or the next vulnerability affects your stack