What’s Vulnerable › Vulnerabilities
CVE-2026-14564: Sensitive Data Exposure in Innotim Software's Logsign SIEM
- Severity: critical (CVSS 9.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-17 · updated 2026-08-26
- Weakness: CWE-522
Description
Insufficiently Protected Credentials vulnerability in Innotim Software Telecommunications and Consulting Trade Ltd. Co. Logsign SIEM allows Retrieve Embedded Sensitive Data. This issue affects Logsign SIEM: from 6.4.97 before 6.4.114.
Affected products
- Innotim Software, Telecommunications and Consulting Trade Ltd. Co. Logsign SIEM: from 6.4.97 before 6.4.114 — fixed in 6.4.114
How to fix
Upgrade to a fixed version: Innotim Software, Telecommunications and Consulting Trade Ltd. Co. Logsign SIEM 6.4.114. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14564 or the next vulnerability affects your stack