What’s Vulnerable › Vulnerabilities
CVE-2026-14601: Link Whisper < 0.9.7 - Editor+ SQL Injection via domain Parameter
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-21 · updated 2026-10-18
- Weakness: CWE-89
Description
The Link Whisper Free WordPress plugin before 0.9.7 does not properly sanitize and escape a parameter before using it in a SQL query, allowing authenticated users with the Editor role or above to perform SQL injection attacks.
Affected products
- Link Whisper Free: before 0.9.7 — fixed in 0.9.7
How to fix
Upgrade to a fixed version: Link Whisper Free 0.9.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14601 or the next vulnerability affects your stack