What’s Vulnerable › Vulnerabilities
CVE-2026-14603: WowOptin < 1.4.38 - Unauthenticated Opt-in Deactivation and Template Row Injection
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-24 · updated 2026-07-24
- Weakness: CWE-284
Description
The WowOptin: Next-Gen Popup Maker WordPress plugin before 1.4.38 does not have proper authorization on a REST endpoint, allowing unauthenticated users to disable all of the site's opt-in forms and insert new template-based opt-in rows into the database.
Affected products
- WowOptin: Next-Gen Popup Maker: before 1.4.38 — fixed in 1.4.38
How to fix
Upgrade to a fixed version: WowOptin: Next-Gen Popup Maker 1.4.38. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14603 or the next vulnerability affects your stack