What’s Vulnerable › Vulnerabilities
CVE-2026-1468: Cross-Site Request Forgery in QuickCMS
- Severity: medium (CVSS 5.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-06 · updated 2026-08-04
- Weakness: CWE-352
Description
QuickCMS is vulnerable to Cross-Site Request Forgery across multiple endpoints. An attacker can craft special website, which when visited by the victim, will automatically send a POST request with victim's privileges. This software does not implement any protection against this type of attack. All forms available in this software are potentially vulnerable. This issue was fixed in a patch to version 6.8 published on 14.05.2026, deployments without this patch are still vulnerable
Affected products
- OpenSolution QuickCMS: through 6.8
References
Get alerted when CVE-2026-1468 or the next vulnerability affects your stack