What’s Vulnerable › Vulnerabilities
CVE-2026-14817: Element Pack Elementor Addons < 8.7.13 - Contributor+ DOM-Based Stored XSS via uikit Data Attributes
- Severity: medium (CVSS 6.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-02 · updated 2026-08-26
- Weakness: CWE-79
Description
The Element Pack Addons for Elementor WordPress plugin before 8.7.13 does not sanitize option values passed through certain data attributes before a bundled front-end library re-parses and renders them in the browser, allowing users with contributor-level access or higher to inject arbitrary JavaScript that executes in the session of any visitor who views the affected content.
Affected products
- Element Pack Addons for Elementor: before 8.7.13 — fixed in 8.7.13
How to fix
Upgrade to a fixed version: Element Pack Addons for Elementor 8.7.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14817 or the next vulnerability affects your stack