What’s Vulnerable › Vulnerabilities
CVE-2026-14819: Event Tickets < 5.28.4 - Editor+ Stored XSS via Ticket Move
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-28 · updated 2026-07-28
- Weakness: CWE-79
Description
The Event Tickets and Registration WordPress plugin before 5.28.4 does not properly escape event titles before outputting them in a ticket history log, allowing users with the Editor role and above to perform Stored Cross-Site Scripting attacks that execute against higher-privileged users on multisite installations.
Affected products
- Event Tickets and Registration: before 5.28.4 — fixed in 5.28.4
How to fix
Upgrade to a fixed version: Event Tickets and Registration 5.28.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14819 or the next vulnerability affects your stack