What’s Vulnerable › Vulnerabilities
CVE-2026-14822: Event Tickets < 5.29.0.1 - Unauthenticated PayPal Order Status Manipulation
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-01 · updated 2026-08-26
- Weakness: CWE-284
Description
The Event Tickets and Registration WordPress plugin before 5.29.0.1 does not perform any authorization check on one of its order-management REST endpoints, allowing unauthenticated users to change the status of existing orders.
Affected products
- Event Tickets and Registration: before 5.29.0.1 — fixed in 5.29.0.1
How to fix
Upgrade to a fixed version: Event Tickets and Registration 5.29.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14822 or the next vulnerability affects your stack