What’s Vulnerable › Vulnerabilities
CVE-2026-14824: Quiz And Survey Master < 11.2.2 - Contributor+ Stored XSS via Polar Question
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-04 · updated 2026-08-26
- Weakness: CWE-79
Description
The Quiz and Survey Master (QSM) WordPress plugin before 11.2.2 does not properly escape a question setting before outputting it into an unquoted HTML attribute, allowing users with contributor-level access and above to inject arbitrary JavaScript that executes in the browser of any user viewing the affected quiz.
Affected products
- ExpressTech Quiz And Survey Master: before 11.2.2 — fixed in 11.2.2
How to fix
Upgrade to a fixed version: ExpressTech Quiz And Survey Master 11.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14824 or the next vulnerability affects your stack