What’s Vulnerable › Vulnerabilities
CVE-2026-14830: FlxWoo < 3.1.1 - Unauthenticated Payment Bypass
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-31 · updated 2026-08-26
- Weakness: CWE-287
Description
The FlxWoo WordPress plugin before 3.1.1 does not verify with the payment processor that a checkout session was actually paid before marking the associated order as paid, allowing unauthenticated attackers to complete WooCommerce orders without paying.
Affected products
- FlxWoo: before 3.1.1 — fixed in 3.1.1
How to fix
Upgrade to a fixed version: FlxWoo 3.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14830 or the next vulnerability affects your stack