What’s Vulnerable › Vulnerabilities
CVE-2026-14831: Easy Booking < 3.5.0 - Unauthenticated Minimum Booking Duration Bypass
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-06 · updated 2026-08-26
- Weakness: CWE-602
Description
The Easy Booking WordPress plugin before 3.5.0 does not re-enforce a bookable product's configured minimum booking duration on the server side when adding to cart and calculating the booking price, allowing unauthenticated users to place below-minimum bookings and complete underpriced orders.
Affected products
- Easy Booking: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: Easy Booking 3.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14831 or the next vulnerability affects your stack