What’s Vulnerable › Vulnerabilities
CVE-2026-14853: WooCommerce Bookings < 3.9.0 - Subscriber+ Draft Bookable Product Creation via Missing Authorization
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-23 · updated 2026-10-12
- Weakness: CWE-862
Description
The WooCommerce Bookings WordPress plugin before 3.9.0 does not perform a capability check on one of its AJAX actions, and its nonce check can be bypassed by omitting the token, allowing users with Subscriber-level access and above to create draft bookable products.
Affected products
- WooCommerce Bookings: before 3.9.0 — fixed in 3.9.0
How to fix
Upgrade to a fixed version: WooCommerce Bookings 3.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14853 or the next vulnerability affects your stack