What’s Vulnerable › Vulnerabilities
CVE-2026-14860: Podcast Player < 8.3.1 - Unauthenticated Server-Side Request Forgery
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-10 · updated 2026-08-26
- Weakness: CWE-918
Description
The Podcast Player WordPress plugin before 8.3.1 does not validate the destination of a server-side request built from user-supplied input, allowing unauthenticated attackers to make the server issue requests to arbitrary hosts and read back responses that parse as RSS/XML.
Affected products
- Podcast Player: before 8.3.1 — fixed in 8.3.1
How to fix
Upgrade to a fixed version: Podcast Player 8.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14860 or the next vulnerability affects your stack