What’s Vulnerable › Vulnerabilities
CVE-2026-14870: Database for Contact Form 7, WPforms, Elementor forms < 1.5.3 - Reflected XSS via form_id
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2026-07-28 · updated 2026-07-28
- Weakness: CWE-79
Description
The Database for Contact Form 7, WPforms, Elementor forms WordPress plugin before 1.5.3 does not properly sanitise and escape a parameter before reflecting it back in an admin page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin.
Affected products
- Database for Contact Form 7, WPforms, Elementor forms: before 1.5.3 — fixed in 1.5.3
How to fix
Upgrade to a fixed version: Database for Contact Form 7, WPforms, Elementor forms 1.5.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14870 or the next vulnerability affects your stack