What’s Vulnerable › Vulnerabilities
CVE-2026-14923: Sync Post With Other Site < 1.9.3 - Contributor+ Arbitrary Page Creation/Modification
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-07-30
- Weakness: CWE-863
Description
The Sync Post With Other Site WordPress plugin before 1.9.3 does not correctly enforce the page-editing capability on a REST route that creates and updates posts, because of an operator-precedence flaw in its authorization check. An authenticated user holding only the post-editing capability (such as a Contributor) can create, publish, and overwrite arbitrary Pages, including modifying content authored by higher-privileged users.
Affected products
- Sync Post With Other Site: before 1.9.3 — fixed in 1.9.3
How to fix
Upgrade to a fixed version: Sync Post With Other Site 1.9.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14923 or the next vulnerability affects your stack