What’s Vulnerable › Vulnerabilities
CVE-2026-14924: Tablesome < 1.1.31 - Unauthenticated Post Creation and Modification
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-28 · updated 2026-07-28
- Weakness: CWE-862
Description
The Tablesome Table WordPress plugin before 1.1.31 does not perform any authentication, capability, or nonce checks in one of its AJAX actions, allowing unauthenticated users to create new published posts and to overwrite arbitrary existing posts and pages.
Affected products
- Tablesome Table: before 1.1.31 — fixed in 1.1.31
How to fix
Upgrade to a fixed version: Tablesome Table 1.1.31. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14924 or the next vulnerability affects your stack