What’s Vulnerable › Vulnerabilities
CVE-2026-14926: FluentCart < 1.4.0 - Subscriber+ Subscription Payment-Method Tampering via IDOR
- Severity: medium (CVSS 4.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-28 · updated 2026-07-28
- Weakness: CWE-284
Description
The FluentCart A New Era of eCommerce WordPress plugin before 1.4.0 does not verify that a subscription belongs to the requesting customer in several of its payment-method endpoints, allowing any authenticated customer to act on another customer's subscription (changing its payment method, or cancelling and re-binding it) when they know the target subscription identifier.
Affected products
- FluentCart A New Era of eCommerce: before 1.4.0 — fixed in 1.4.0
How to fix
Upgrade to a fixed version: FluentCart A New Era of eCommerce 1.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14926 or the next vulnerability affects your stack