What’s Vulnerable › Vulnerabilities
CVE-2026-14927: FluentCart < 1.5.3 - Unauthenticated Order PII Disclosure via Print Routes
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-31 · updated 2026-08-26
- Weakness: CWE-639
Description
The FluentCart A New Era of eCommerce WordPress plugin before 1.5.3 does not perform any authorization or ownership check before rendering customer order documents keyed on a sequential numeric identifier, allowing unauthenticated visitors to enumerate and disclose customer personal data (names, email addresses, billing and shipping postal addresses, and order details) across the store.
Affected products
- FluentCart A New Era of eCommerce: before 1.5.3 — fixed in 1.5.3
How to fix
Upgrade to a fixed version: FluentCart A New Era of eCommerce 1.5.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14927 or the next vulnerability affects your stack