What’s Vulnerable › Vulnerabilities
CVE-2026-14928: JS Help Desk < 3.1.4 - Subscriber+ Sensitive Information Disclosure via checkAIReplyTicketsBySubject
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-31 · updated 2026-08-26
- Weakness: CWE-200
Description
The JS Help Desk WordPress plugin before 3.1.4 does not perform authorization or ownership checks before returning support-ticket content in a nonce-gated search handler, allowing any authenticated user (Subscriber and above) to read the subject and full message body of every other user's support tickets.
Affected products
- JS Help Desk: before 3.1.4 — fixed in 3.1.4
How to fix
Upgrade to a fixed version: JS Help Desk 3.1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14928 or the next vulnerability affects your stack