What’s Vulnerable › Vulnerabilities
CVE-2026-1493: Cross-Site Scripting in LEX Baza Dokumentów
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-30 · updated 2026-10-26
- Weakness: CWE-79
Description
LEX Baza Dokumentów is vulnerable to DOM-based XSS in "em" cookie parameter. The application unsafely processes the parameter on the client side, allowing an attacker to execute arbitrary JavaScript in the context of the victim's browser. An attacker with ability to set a cookie can perform a more severe attack, so we evaluate the impact and risk of exploitation as minimal. However, the vendor considered this a vulnerability and released a security patch. This issue was fixed in version 1.3.4.
Affected products
- Wolters Kluwer Polska LEX Baza Dokumentów: before 1.3.4 — fixed in 1.3.4
How to fix
Upgrade to a fixed version: Wolters Kluwer Polska LEX Baza Dokumentów 1.3.4. Check the vendor advisory for mitigations.
References
- https://cert.pl/posts/2026/04/CVE-2025-1493
- https://www.wolterskluwer.com/pl-pl/solutions/lex-baza-dokumentow
Get alerted when CVE-2026-1493 or the next vulnerability affects your stack