What’s Vulnerable › Vulnerabilities
CVE-2026-14938: FluentBoards < 1.95.3 - Subscriber+ Cross-Board Task Disclosure via IDOR
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-02 · updated 2026-08-26
- Weakness: CWE-639
Description
The FluentBoards WordPress plugin before 1.95.3 does not verify that the items selected for a board import operation belong to a board the requesting user is authorized to access, allowing any authenticated user with member access to a single board to copy and read the stages and tasks (including titles, descriptions and file attachments) of any other board on the site.
Affected products
- FluentBoards: before 1.95.3 — fixed in 1.95.3
How to fix
Upgrade to a fixed version: FluentBoards 1.95.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14938 or the next vulnerability affects your stack