What’s Vulnerable › Vulnerabilities
CVE-2026-14941: Customer Reviews for WooCommerce < 5.116.0 - Subscriber+ Missing Authorization via Multiple Settings AJAX Actions
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-10 · updated 2026-08-26
- Weakness: CWE-862
Description
The Customer Reviews for WooCommerce WordPress plugin before 5.116.0 does not perform nonce or capability checks on several settings-related AJAX actions, allowing users with minimal permissions such as Subscribers to invoke administrative settings handlers, update Customer Reviews for WooCommerce WordPress plugin before 5.116.0 options, and disclose store configuration.
Affected products
- ivole Customer Reviews for WooCommerce: before 5.116.0 — fixed in 5.116.0
How to fix
Upgrade to a fixed version: ivole Customer Reviews for WooCommerce 5.116.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14941 or the next vulnerability affects your stack