What’s Vulnerable › Vulnerabilities
CVE-2026-14962: ELEX WooCommerce Request a Quote < 2.4.1 - Unauthenticated SQLi via variation_id
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-09
- Weakness: CWE-89
Description
The ELEX WooCommerce Request a Quote WordPress plugin before 2.4.1 does not properly sanitise and escape a parameter before using it in a SQL query, allowing unauthenticated users to perform SQL injection attacks and extract arbitrary data from the database.
Affected products
- ELEX WooCommerce Request a Quote: before 2.4.1 — fixed in 2.4.1
How to fix
Upgrade to a fixed version: ELEX WooCommerce Request a Quote 2.4.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14962 or the next vulnerability affects your stack