What’s Vulnerable › Vulnerabilities
CVE-2026-14980: IBM WebSphere Application Server Liberty is affected by a cross-site request forgery
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-10-23
- Weakness: CWE-269
Description
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 is vulnerable to cross-site request forgery which could allow an attacker to perform SSRF attacks with elevated privileges when the collectiveController-1.0 feature is enabled.
Affected products
- IBM WebSphere Application Server: from 17.0.0.3 before 26.0.0.9 — fixed in 26.0.0.9
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 26.0.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-14980 or the next vulnerability affects your stack