What’s Vulnerable › Vulnerabilities
CVE-2026-15032: wpDiscuz < 7.6.60 - Unauthenticated Stored XSS via Image URL Conversion
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-07 · updated 2026-08-26
- Weakness: CWE-79
Description
The Comments WordPress plugin before 7.6.60 does not properly escape a user-supplied URL before outputting it inside an HTML attribute, allowing unauthenticated users to store a Cross-Site Scripting payload that executes in the browser of any user, including administrators, who views the affected content.
Affected products
- Comments: before 7.6.60 — fixed in 7.6.60
How to fix
Upgrade to a fixed version: Comments 7.6.60. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15032 or the next vulnerability affects your stack