What’s Vulnerable › Vulnerabilities
CVE-2026-15048: GeekyBot < 1.2.8 - Unauthenticated Sensitive Information Exposure via Chat History
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-31 · updated 2026-08-26
- Weakness: CWE-200
Description
The Geeky Bot WordPress plugin before 1.2.8 does not perform an authorization check on one of its AJAX actions, allowing unauthenticated users to retrieve chat-history session metadata including WordPress usernames, user IDs, and timestamps.
Affected products
- Geeky Bot: before 1.2.8 — fixed in 1.2.8
How to fix
Upgrade to a fixed version: Geeky Bot 1.2.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15048 or the next vulnerability affects your stack