What’s Vulnerable › Vulnerabilities
CVE-2026-15049: Depicter < 4.8.0 - Editor+ Arbitrary File Upload via ZIP Import
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-20 · updated 2026-08-26
- Weakness: CWE-434
Description
The Depicter — Popup & Slider Builder WordPress plugin before 4.8.0 does not validate the type of a file uploaded through its import feature and does not remove a malformed upload, allowing users with editor-level access to write an arbitrary file (including executable PHP) into a web-accessible directory, which can lead to remote code execution.
Affected products
- Depicter — Popup & Slider Builder: before 4.8.0 — fixed in 4.8.0
How to fix
Upgrade to a fixed version: Depicter — Popup & Slider Builder 4.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15049 or the next vulnerability affects your stack