What’s Vulnerable › Vulnerabilities
CVE-2026-15053: Tanium addressed a denial of service vulnerability in Tanium Server.
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-08 · updated 2026-10-25
- Weakness: CWE-789
Description
Tanium addressed a denial of service vulnerability in Tanium Server.
Affected products
- Tanium Server: from 7.7.3.0 before 7.7.3.8298; from 7.8.2.0 before 7.8.2.1198; from 7.8.4.0 before 7.8.4.1327 — fixed in 7.7.3.8298, 7.8.2.1198, 7.8.4.1327
How to fix
Upgrade to a fixed version: Tanium Server 7.7.3.8298, 7.8.2.1198, 7.8.4.1327. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15053 or the next vulnerability affects your stack