What’s Vulnerable › Vulnerabilities
CVE-2026-15079: Login Disable - Moderately critical - Access bypass - SA-CONTRIB-2026-070
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-307
Description
Improper Restriction of Excessive Authentication Attempts vulnerability in Drupal Login Disable allows Brute Force. This issue affects Login Disable versions: from 0.0.0 to 2.1.4.
Affected products
- Drupal Login Disable: before 2.1.4 — fixed in 2.1.4
How to fix
Upgrade to a fixed version: Drupal Login Disable 2.1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15079 or the next vulnerability affects your stack