What’s Vulnerable › Vulnerabilities
CVE-2026-1508: Court Reservation < 1.10.9 - Event Deletion via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-10 · updated 2026-06-17
- Weakness: CWE-352
Description
The Court Reservation WordPress plugin before 1.10.9 does not have CSRF check in place when deleting events, which could allow attackers to make a logged in admin delete them via a CSRF attack
Affected products
- Court Reservation: before 1.10.9 — fixed in 1.10.9
How to fix
Upgrade to a fixed version: Court Reservation 1.10.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1508 or the next vulnerability affects your stack