What’s Vulnerable › Vulnerabilities
CVE-2026-15080: Ray Enterprise Translation - Moderately critical - Cross site request forgery - SA-CONTRIB-2026-071
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Ray Enterprise Translation allows Cross Site Request Forgery. This issue affects Ray Enterprise Translation versions: from 0.0.0 to 4.0.4, from 4.1.0 to 4.1.4, from 11.0.0 to 11.0.4.
Affected products
- Drupal Ray Enterprise Translation: from 1.0 before 4.0.4; from 4.1.0 before 4.1.4; from 6.x-1.0 through 6.x-1.40; from 7.x-1.0 through 7.x-7.47; from 11.0.0 before 11.0.4 — fixed in 4.0.4, 4.1.4, 11.0.4
How to fix
Upgrade to a fixed version: Drupal Ray Enterprise Translation 4.0.4, 4.1.4, 11.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15080 or the next vulnerability affects your stack