What’s Vulnerable › Vulnerabilities
CVE-2026-15081: Location Selector - Critical - SQL Injection - SA-CONTRIB-2026-072
- Severity: high (CVSS 7.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Drupal Location Selector allows SQL Injection. This issue affects Location Selector versions: from 0.0.0 to 1.3.0.
Affected products
- Drupal Location Selector: before 1.3 — fixed in 1.3
How to fix
Upgrade to a fixed version: Drupal Location Selector 1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15081 or the next vulnerability affects your stack