What’s Vulnerable › Vulnerabilities
CVE-2026-15085: AI SEO/GEO Analyzer - Moderately critical - Cross-site Scripting - SA-CONTRIB-2026-076
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal AI SEO/GEO Analyzer allows Stored XSS. This issue affects AI SEO/GEO Analyzer versions: from 0.0.0 to 1.1.3.
Affected products
- Drupal AI SEO/GEO Analyzer: before 1.1.3 — fixed in 1.1.3
How to fix
Upgrade to a fixed version: Drupal AI SEO/GEO Analyzer 1.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15085 or the next vulnerability affects your stack