What’s Vulnerable › Vulnerabilities
CVE-2026-15108
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-08 · updated 2026-10-25
- Weakness: CWE-190
Description
Integer overflow in Extensions API in Google Chrome prior to 150.0.7871.115 allowed an attacker who convinced a user to install a malicious extension to perform an out of bounds memory read via a crafted Chrome Extension. (Chromium security severity: High)
Affected products
- Google Chrome: before 150.0.7871.115 — fixed in 150.0.7871.115
How to fix
Upgrade to a fixed version: Google Chrome 150.0.7871.115. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2026/07/stable-channel-update-for-desktop_01162222768.html
- https://issues.chromium.org/issues/515443146
Get alerted when CVE-2026-15108 or the next vulnerability affects your stack