What’s Vulnerable › Vulnerabilities
CVE-2026-15230: YayPricing < 3.5.7 - Subscriber+ Pricing Configuration Modification and Coupon Code Disclosure
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-05 · updated 2026-08-26
- Weakness: CWE-284
Description
The YayPricing WordPress plugin before 3.5.7 does not perform capability checks on several of its REST API routes, relying only on a shared nonce, allowing any authenticated user such as a subscriber to overwrite the store's pricing configuration and to disclose private coupon codes.
Affected products
- YayPricing: before 3.5.7 — fixed in 3.5.7
How to fix
Upgrade to a fixed version: YayPricing 3.5.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15230 or the next vulnerability affects your stack