What’s Vulnerable › Vulnerabilities
CVE-2026-15232: Appointment Booking Lite < 2.4.8 - Unauthenticated Arbitrary Reservation Deletion
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-09-03
- Weakness: CWE-639
Description
The MotoPress Appointment Booking WordPress plugin before 2.4.8 does not perform an authorization or ownership check when handling a user-supplied booking identifier on an unauthenticated endpoint, allowing unauthenticated attackers to permanently delete other users' reservations. This is an incomplete fix of CVE-2026-9180: the deletion remains reachable on sites using payment confirmation, confirmed through version 2.4.7.
Affected products
- MotoPress Appointment Booking: before 2.4.8 — fixed in 2.4.8
How to fix
Upgrade to a fixed version: MotoPress Appointment Booking 2.4.8. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15232 or the next vulnerability affects your stack