What’s Vulnerable › Vulnerabilities
CVE-2026-15359: Templately < 3.7.1 - Unauthenticated Administrator Templately Cloud Connection Overwrite
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-07 · updated 2026-08-26
- Weakness: CWE-862
Description
The Templately WordPress plugin before 3.7.1 does not have an authorisation check on one of its request handlers, allowing unauthenticated attackers to overwrite the administrator's stored cloud service connection with an account under their control, disconnecting the legitimate administrator and redirecting the site's cloud template library to attacker-controlled content.
Affected products
- WPDeveloper Templately: before 3.7.1 — fixed in 3.7.1
How to fix
Upgrade to a fixed version: WPDeveloper Templately 3.7.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15359 or the next vulnerability affects your stack