What’s Vulnerable › Vulnerabilities
CVE-2026-15360: Ajax Load More < 8.0.1 - Unauthenticated SQL Injection via custom_args
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-05 · updated 2026-08-26
- Weakness: CWE-89
Description
The Ajax Load More WordPress plugin before 8.0.1 does not properly sanitise and escape a parameter before using it in a SQL query, allowing unauthenticated attackers to perform time-based blind SQL injection and extract sensitive data from the database.
Affected products
- dcooney Ajax Load More – Infinite Scroll, Load More, & Lazy Load: before 8.0.1 — fixed in 8.0.1
How to fix
Upgrade to a fixed version: dcooney Ajax Load More – Infinite Scroll, Load More, & Lazy Load 8.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15360 or the next vulnerability affects your stack