What’s Vulnerable › Vulnerabilities
CVE-2026-15361: Content Views < 4.5 - Subscriber+ SQL Injection via preview_request
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-07 · updated 2026-08-26
- Weakness: CWE-89
Description
The Content Views WordPress plugin before 4.5 does not perform a capability check on one of its AJAX actions and does not properly sanitise attacker-supplied data before using it in a SQL query, allowing any authenticated user, including Subscribers, to perform SQL injection attacks.
Affected products
- Content Views: before 4.5 — fixed in 4.5
How to fix
Upgrade to a fixed version: Content Views 4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15361 or the next vulnerability affects your stack