What’s Vulnerable › Vulnerabilities
CVE-2026-1553: Drupal Canvas - Moderately critical - Access bypass - SA-CONTRIB-2026-006
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-04 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in Drupal Drupal Canvas allows Forceful Browsing.This issue affects Drupal Canvas: from 0.0.0 before 1.0.4.
Affected products
- Drupal Canvas: before 1.0.4 — fixed in 1.0.4
How to fix
Upgrade to a fixed version: Drupal Canvas 1.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1553 or the next vulnerability affects your stack