What’s Vulnerable › Vulnerabilities
CVE-2026-1561: IBM WebSphere Application Server Liberty Server-Side Request Forgery
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-25 · updated 2026-06-17
- Weakness: CWE-918
Description
IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.3 IBM WebSphere Application Server Liberty is vulnerable to server-side request forgery (SSRF). This may allow remote attacker to send unauthorized requests from the system, potentially leading to network enumeration or facilitating other attacks.
Affected products
- IBM WebSphere Application Server: from 17.0.0.3 before 26.0.0.4 — fixed in 26.0.0.4
How to fix
Upgrade to a fixed version: IBM WebSphere Application Server 26.0.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-1561 or the next vulnerability affects your stack