What’s Vulnerable › Vulnerabilities

CVE-2026-1563: Pega Platform versions 8.1.0 through 25.1.2 are affected by an Reflected Cross-site scripting (XSS) vulnerability in a user interface component. Requires a high privileged user with a developer role.

Description

Pega Platform versions 8.1.0 through 25.1.2 are affected by an Reflected Cross-site scripting (XSS) vulnerability in a user interface component. Requires a high privileged user with a developer role.

Affected products

How to fix

Upgrade to a fixed version: Pegasystems Pega Infinity 24.2.4, 25.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-1563 or the next vulnerability affects your stack