What’s Vulnerable › Vulnerabilities
CVE-2026-15637
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-14 · updated 2026-10-24
- Weakness: CWE-639
Description
Improper authorization in the PAM SSH key and certificate retrieval endpoints in Devolutions Server 2026.2.11, 2026.1.22 allows an authenticated low-privileged user to disclose the private key of an SSH key or certificate PAM credential via a direct object reference to the credential identifier.
Affected products
- Devolutions Server: before 2026.1.23.0; from 2026.2.0.0 before 2026.2.12.0 — fixed in 2026.1.23.0, 2026.2.12.0
How to fix
Upgrade to a fixed version: Devolutions Server 2026.1.23.0, 2026.2.12.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15637 or the next vulnerability affects your stack