What’s Vulnerable › Vulnerabilities
CVE-2026-15916: Drupal core - Moderately critical - Information disclosure - SA-CORE-2026-010
- Severity: medium (CVSS 4.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-25 · updated 2026-08-28
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal Drupal core allows Forceful Browsing. This issue affects Drupal core versions: from 0.0.0 to 10.6.13, from 11.3.0 to 11.3.14, from 11.4.0 to 11.4.4, from 0.0.0 to 11.0.*, from 0.0.0 to 11.1.*, from 0.0.0 to 11.2.*.
Affected products
- Drupal: before 10.6.13; from 11.3.0 before 11.3.14; from 11.4.0 before 11.4.4; 11.0.x; 11.1.x; 11.2.x — fixed in 10.6.13, 11.3.14, 11.4.4
How to fix
Upgrade to a fixed version: Drupal 10.6.13, 11.3.14, 11.4.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15916 or the next vulnerability affects your stack