What’s Vulnerable › Vulnerabilities
CVE-2026-15932: Support Genix Lite < 1.4.48 - Unauthenticated Arbitrary File Read via Path Traversal
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-01 · updated 2026-08-26
- Weakness: CWE-22
Description
The Support Genix WordPress plugin before 1.4.48 does not prevent directory traversal in its ticket-attachment download route, allowing unauthenticated attackers to read arbitrary files with an allowlisted extension — including other users' private ticket attachments — from the server.
Affected products
- Support Genix: before 1.4.48 — fixed in 1.4.48
How to fix
Upgrade to a fixed version: Support Genix 1.4.48. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-15932 or the next vulnerability affects your stack