What’s Vulnerable › Vulnerabilities
CVE-2026-16025: Improper Payment Validation in PayTR's PayTR Virtual Pos iFrame API WHMCS Module
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-08 · updated 2026-10-01
- Weakness: CWE-1284
Description
Improper validation of specified quantity in input vulnerability in PayTR Payment and Electronic Money Institution Inc. PayTR Virtual Pos iFrame API WHMCS Module allows Input Data Manipulation. This issue affects PayTR Virtual Pos iFrame API WHMCS Module: from v9.0.0 before v9.0.3.
Affected products
- PayTR Payment and Electronic Money Institution Inc. PayTR Virtual Pos iFrame API WHMCS Module: from v9.0.0 before v9.0.3 — fixed in v9.0.3
How to fix
Upgrade to a fixed version: PayTR Payment and Electronic Money Institution Inc. PayTR Virtual Pos iFrame API WHMCS Module v9.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16025 or the next vulnerability affects your stack