What’s Vulnerable › Vulnerabilities
CVE-2026-16042: LWS Optimize < 3.4 - Subscriber+ Cache Deletion
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-02 · updated 2026-08-26
- Weakness: CWE-862
Description
The LWS Optimize WordPress plugin before 3.4 does not perform a capability check on its cache-clearing actions, allowing any authenticated user, including Subscribers, to flush the site's caches and force repeated cache rebuilds.
Affected products
- LWS Optimize: before 3.4 — fixed in 3.4
How to fix
Upgrade to a fixed version: LWS Optimize 3.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16042 or the next vulnerability affects your stack