What’s Vulnerable › Vulnerabilities
CVE-2026-16051: WPMU DEV Dashboard < 5.0.1 - Remote Code Execution via Hub Install Action
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-12 · updated 2026-08-26
- Weakness: CWE-94
Description
The wpmudev-updates WordPress plugin before 5.0.1 does not verify the integrity of the packages installed through its remote management interface, nor protect those requests against replay, allowing an attacker able to obtain or replay a valid signed management request to install and execute arbitrary code (remote code execution).
Affected products
- wpmudev-updates: before 5.0.1 — fixed in 5.0.1
How to fix
Upgrade to a fixed version: wpmudev-updates 5.0.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-16051 or the next vulnerability affects your stack